Transações E-commerce parcialmente indisponíveis.

Incident Report for Cielo Status Page

Resolved

This incident has been resolved.
Posted Jun 17, 2025 - 08:58 GMT-03:00

Investigating

Incidente reportado, estamos investigando esse problema.
Posted Jun 17, 2025 - 08:54 GMT-03:00
This incident affected: Transacional (e-Commerce - PSP).