Indisponibilidade no acesso à loja LIO Store

Incident Report for Cielo Status Page

Resolved

Ambiente normalizado


=======XX========

Standardized environment
Posted Feb 12, 2025 - 17:28 GMT-03:00

Investigating

Boa tarde,

Estamos com falha no acesso à loja LIO Store para downloads e atualização de aplicativos já baixados

========================XX=========================

Good afternoon,

We are having trouble accessing the LIO Store for downloads and updating applications already downloaded
Posted Feb 12, 2025 - 17:04 GMT-03:00