Falha no acesso ao Site Cielo

Incident Report for Cielo Status Page

Resolved

Normalizado.
Posted Apr 17, 2025 - 09:47 GMT-03:00

Investigating

Estamos investigando este problema.
Posted Apr 17, 2025 - 08:50 GMT-03:00
This incident affected: Canais de Relacionamento (Site Cielo).