Atraso na liquidação de pagamentos de antecipação de recebíveis

Incident Report for Cielo Status Page

Resolved

Normalized environment
Posted Jun 20, 2025 - 18:04 GMT-03:00

Update

We are continuing to investigate this issue.
Posted Jun 20, 2025 - 18:04 GMT-03:00

Investigating

We are currently investigating this issue.
Posted Jun 20, 2025 - 15:56 GMT-03:00
This incident affected: Produtos de Prazo (ARV) and Transacional (Liquidação Financeira (PagFor)).