Transações Itaú Mastercard Crédito e Visa Crédito parcialmente indisponíveis.

Incident Report for Cielo Status Page

Resolved

Este incidente foi resolvido.
Posted Jul 14, 2025 - 11:16 GMT-03:00

Investigating

O caso está sendo investigado pelo emissor.
Posted Jul 14, 2025 - 07:53 GMT-03:00
This incident affected: Transacional (Autorizador Físico).