Site Cielo Parcialmente indisponivel | Cielo website partially unavailable
Incident Report for Cielo Status Page
Resolved
Encerramento:

Ambiente normalizado.

----------------------------------------------------

Closing:

Environment normalized.
Posted Nov 01, 2024 - 13:19 GMT-03:00
Investigating
Informativo:

Informamos que estamos com lentidão na visualização dos extratos através do Site Cielo.

Times seguem realizando a analise.

-------------------------------------------------------------------------

Newsletter:

Please be advised that we are experiencing slowness in viewing statements via the Cielo website.

The teams are still analyzing them.
Posted Nov 01, 2024 - 10:34 GMT-03:00
This incident affected: SITE CIELO (EXTRATO DE VENDAS, EXTRATO RECEBÍVEIS) and CIELO.