Intermitência nos pagamentos de QR Code Pix Cielo através do banco Santander

Incident Report for Cielo Status Page

Resolved

This incident has been resolved.
Posted Dec 23, 2025 - 21:53 GMT-03:00

Update

Normalizado as 21h00
Posted Dec 23, 2025 - 21:13 GMT-03:00

Update

We are continuing to investigate this issue.
Posted Dec 23, 2025 - 21:10 GMT-03:00

Investigating

Intermitência nos pagamentos de QR Code Pix Cielo através do banco Santander. Inicio as 20h20.
Posted Dec 23, 2025 - 20:20 GMT-03:00
This incident affected: Transacional (Pix).