Intermitência no acesso ao Site Cielo. / Intermittent access to the Cielo Website

Incident Report for Cielo Status Page

Resolved

Ambiente normalizado.

________________________________________________________________________________________________

Normalized environmeant.
Posted Feb 04, 2025 - 15:32 GMT-03:00

Investigating

Boa tarde,

Estamos com intermitência no acesso ao Site Cielo através da URL https://minhaconta2.cielo.com.br/site/acessos/login'.
___________________________________________________________________________________________________

Good afternoon,

We are experiencing intermittent access to the Cielo Website via the URL
https://minhaconta2.cielo.com.br/site/acessos/login'.
Posted Feb 04, 2025 - 14:57 GMT-03:00