Intermitência no acesso e navegação no Site Cielo. / Intermittent access and navigation on Site Cielo.

Incident Report for Cielo Status Page

Resolved

Ambiente normalizado.
______________________________________________________________________________________________________________

Normalized environment.
Posted Mar 07, 2025 - 08:26 GMT-03:00

Investigating

Intermitência no acesso e navegação de funcionalidades no Site Cielo, afetando as URLS 'minhaconta2' e 'colaboradores.enterprise.corp'.
______________________________________________________________________________________________________________________________________

Intermittent access and navigation of features on the Site Cielo, affecting the URLs 'minhaconta2' and 'colaboradores.enterprise.corp'.
Posted Mar 07, 2025 - 07:40 GMT-03:00
This incident affected: Canais de Relacionamento (Site Cielo).