Pagamento de QR Code PIX Cielo parcialmente indisponível

Incident Report for Cielo Status Page

Resolved

.
Posted Mar 21, 2025 - 13:56 GMT-03:00

Investigating

.
Posted Mar 21, 2025 - 13:32 GMT-03:00
This incident affected: Transacional (Pix).