Indisponibilidade pontual para o Banco Votorantim (Mundo físico)

Incident Report for Cielo Status Page

Resolved

Ambiente normalizado 9h22.
Posted Feb 20, 2026 - 09:43 GMT-03:00

Investigating

Indisponibilidade pontual para o Banco Votorantim (Mundo físico)
Posted Feb 20, 2026 - 08:00 GMT-03:00
This incident affected: Transacional (Autorizador Físico).