PIX-CIELO e PIX-BANCOS parcialmente indisponível para pagamentos QR CODE no emissor ITAÚ

Incident Report for Cielo Status Page

Resolved

Incidente resolvido
Posted Mar 12, 2026 - 03:29 GMT-03:00

Update

We are continuing to work on a fix for this issue.
Posted Mar 12, 2026 - 02:34 GMT-03:00

Identified

Boa tarde,

Estamos com indisponibilidade no pagamento de QR CODE para o PIX BANCOS e PIX CIELO através do parceiro ITAÚ.
Posted Mar 12, 2026 - 01:32 GMT-03:00
This incident affected: Transacional (Pix).