Intermitência no acesso ao Site Cielo Colaboradores e MinhaConta2.

Incident Report for Cielo Status Page

Resolved

Este incidente foi resolvido.
Posted Apr 10, 2025 - 15:14 GMT-03:00

Investigating

Estamos investigando este problema.
Posted Apr 10, 2025 - 14:47 GMT-03:00
This incident affected: Canais de Relacionamento (Site Cielo).